Increased latency
Incident Report for Forestry.io
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 26, 2019 - 14:19 UTC
Monitoring
Everything has returned to normal. However, we will continue to monitor the situation for over the next several hours.
Posted 3 months ago. Jul 26, 2019 - 14:01 UTC
Investigating
This issue has resurfaced and we are currently experiencing an outage of the application
Posted 3 months ago. Jul 26, 2019 - 13:45 UTC
Monitoring
We have identified and addressed the issue. Things are returning to normal but we will continue to monitor the situation over the next several hours.
Posted 3 months ago. Jul 26, 2019 - 11:18 UTC
Investigating
We are currently experiencing increased latency and an elevated error rate. We are investigating the cause of the issue.
Posted 3 months ago. Jul 26, 2019 - 10:26 UTC
This incident affected: app.forestry.io.