GraphQL error
Incident Report for Forestry.io
Resolved
This incident has been resolved.
Posted Feb 15, 2020 - 11:47 UTC
Update
The issue has been fixed.
Posted Feb 15, 2020 - 11:45 UTC
Identified
Sites are currently unable to load because of a GraphQL error. We've identified the issue and are currently working on a fix.
Posted Feb 15, 2020 - 09:55 UTC
This incident affected: app.forestry.io.