Partial Outage
Incident Report for Forestry.io
Resolved
Everything has returned to normal
Posted Jul 30, 2019 - 18:18 UTC
Investigating
We are currently experiencing issues with our main redis cluster that is causing some pages to not load.
Posted Jul 30, 2019 - 18:03 UTC
This incident affected: app.forestry.io.