Outage
Incident Report for Forestry.io
Postmortem

During a database migration, we inadvertently locked a table.

Posted Dec 17, 2018 - 17:31 UTC

Resolved
This issue has been resolved
Posted Dec 17, 2018 - 17:30 UTC
Identified
We are currently experiencing an application wide outage. We have identified the issue and are working on a fix.
Posted Dec 17, 2018 - 17:23 UTC
This incident affected: app.forestry.io.