Bitbucket Issues
Incident Report for Forestry.io
Resolved
All services have returned to normal operation.
Posted 12 months ago. Oct 29, 2018 - 20:28 UTC
Monitoring
We have found and fixed this issue. We will continue to monitor for further issues for the next few hours.
Posted 12 months ago. Oct 29, 2018 - 19:19 UTC
Identified
We have confirmed that issue is localized to Bitbucket repositories that use the legacy oAuth tokens for authentication. We are continuing to look for a solution. In the mean time, the issue can be resolved by going to Settings > Repository and configuring a new private key for authentication.

See our docs for more info – https://forestry.io/docs/git-sync/manual-setup/#completing-the-connection
Posted 12 months ago. Oct 29, 2018 - 15:46 UTC
Investigating
We are currently investigating an issue causing Bitbucket repositories to hang when importing and saving changes. Currently, we believe this to be an issue with Forestry, and not with Bitbucket.
Posted 12 months ago. Oct 29, 2018 - 13:55 UTC
This incident affected: app.forestry.io.