Websocket issues
Incident Report for Forestry.io
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 04:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2019 - 23:40 UTC
Update
We are continuing to investigate this issue.
Posted Oct 16, 2019 - 23:24 UTC
Investigating
The websocket issues have returned. We are investigating.
Posted Oct 16, 2019 - 23:14 UTC
This incident affected: app.forestry.io.