Ongoing database maintenance
Incident Report for Forestry.io
Update
We are continuing to work on a fix for this issue.
Posted Oct 10, 2021 - 23:16 UTC
Update
We are continuing to work on a fix for this issue.
Posted Sep 28, 2021 - 14:54 UTC
Identified
We are performing ongoing database maintenance that will improve stability. Occasional slowdowns/errors may occur while optimize the database.
Posted Sep 28, 2021 - 14:35 UTC
This incident affects: app.forestry.io.