Failing websocket connections
Incident Report for Forestry.io
Resolved
This issue has been resolved
Posted Oct 16, 2019 - 21:42 UTC
Investigating
The issue has returned. We are investigating it.
Posted Oct 16, 2019 - 19:45 UTC
Update
Performance is back to normal but we will continue to monitor the situation.
Posted Oct 16, 2019 - 17:09 UTC
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Oct 16, 2019 - 16:15 UTC
Investigating
We are currently investigating an issue causing websocket connections to fail. This causing issues when loading content pages.
Posted Oct 16, 2019 - 14:49 UTC
This incident affected: app.forestry.io.