Incident with saving and importing repositories
Incident Report for Forestry.io
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 08:16 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 11, 2021 - 00:20 UTC
Identified
We are investigating issues with our disks preventing users from adding, saving or importing data in Forestry.
Posted Jun 10, 2021 - 23:50 UTC
This incident affected: app.forestry.io.