Login with Bitbucket unavailable
Incident Report for Forestry.io
Resolved
This issue has been resolved.
Posted 4 months ago. Jun 13, 2019 - 01:37 UTC
Update
We are continuing to investigate this issue with support staff at Atlassian.
Posted 5 months ago. Jun 08, 2019 - 11:49 UTC
Investigating
We are currently investigating what seems to be an upstream issue with Bitbucket login.
Posted 5 months ago. Jun 07, 2019 - 11:20 UTC
This incident affected: Third-Party (Bitbucket API).