Elevated API Errors
Incident Report for Forestry.io
Resolved
This incident has been resolved.
Posted 8 months ago. Feb 17, 2019 - 12:21 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 8 months ago. Feb 17, 2019 - 09:12 UTC
This incident affected: app.forestry.io.