Outage
Incident Report for Forestry.io
Resolved
Everything is operating normally again.
Posted Jul 24, 2019 - 15:50 UTC
Monitoring
Service has been restored and we are continuing to monitor the situation.
Posted Jul 24, 2019 - 10:41 UTC
Identified
We have a database disk that is failing and causing an outage of our main application.
Posted Jul 24, 2019 - 10:16 UTC
This incident affected: app.forestry.io.