Bitbucket login
Incident Report for Forestry.io
Resolved
This issue has been resolved and login is now operating normally.
Posted 5 months ago. May 31, 2019 - 22:53 UTC
Identified
Bitbucket is returning invalid OAuth login responses. This has made it impossible to login with Bitbucket. If you are unable to login to your account with Bitbucket and have not setup a password, you can use the Forgot Password link on the login page to regain access to your account.
Posted 5 months ago. May 30, 2019 - 10:43 UTC
This incident affected: Third-Party (Bitbucket API).