Networking issues
Incident Report for Forestry.io
Resolved
This incident has been resolved.
Posted Jun 30, 2020 - 18:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2020 - 14:55 UTC
Update
We are continuing to investigate this issue.
Posted Jun 30, 2020 - 14:48 UTC
Investigating
We are currently investigating networking issues impacting our application.
Posted Jun 30, 2020 - 14:31 UTC
This incident affected: app.forestry.io.