Increased number of 500 errors
Incident Report for Forestry.io
Resolved
This issue has been resolved and service has returned to normal
Posted Jan 31, 2019 - 00:28 UTC
Identified
We have identified the issue and are deploying a fix
Posted Jan 31, 2019 - 00:26 UTC
Investigating
We are currently investigating the cause of an increased number of 500 errors
Posted Jan 31, 2019 - 00:19 UTC
This incident affected: app.forestry.io.