Elevated API Errors
Incident Report for Forestry.io
Resolved
This incident has been resolved.
Posted Feb 21, 2019 - 12:24 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 21, 2019 - 12:19 UTC
This incident affected: app.forestry.io.