Application Outage
Incident Report for Forestry.io
Resolved
Everything is back to normal. Sorry for the inconvenience.
Posted 7 months ago. Mar 22, 2019 - 19:10 UTC
Update
This issue is only affecting account dashboards
Posted 7 months ago. Mar 22, 2019 - 19:00 UTC
Investigating
We are currently experiencing a high rate of 500 errors
Posted 7 months ago. Mar 22, 2019 - 18:52 UTC
This incident affected: app.forestry.io.