Elevated API Errors
Incident Report for Forestry.io
Resolved
This incident has been resolved.
Posted Feb 07, 2019 - 01:35 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Feb 07, 2019 - 01:34 UTC
This incident affected: app.forestry.io.