Application outage
Incident Report for Forestry.io
Resolved
This issue has been resolve and everything is operating as usual
Posted 5 months ago. Jun 03, 2019 - 18:05 UTC
Identified
We have identified the cause and are actively working on fixing the issue
Posted 5 months ago. Jun 03, 2019 - 17:52 UTC
Investigating
We are currently investigating the cause of increased 500 errors in the application.
Posted 5 months ago. Jun 03, 2019 - 17:50 UTC
This incident affected: app.forestry.io.