Outage
Incident Report for Forestry.io
Resolved
This issue has been resolved and everything is now back to normal.
Posted 8 months ago. Mar 11, 2019 - 13:12 UTC
Monitoring
The application is back online and we are currently monitoring stability.
Posted 8 months ago. Mar 11, 2019 - 12:03 UTC
Investigating
We are currently investigating the cause of an application wide outage.
Posted 8 months ago. Mar 11, 2019 - 11:59 UTC
This incident affected: app.forestry.io.