Elevated API Errors
Incident Report for Forestry.io
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 07, 2019 - 13:26 UTC
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 9 months ago. Feb 07, 2019 - 13:25 UTC
This incident affected: app.forestry.io.